0
$\begingroup$

I'm having a problem where I paint on the model, but it paints on the other side of it. I tried unwrapping my mesh with the least amount of stretch as I can, as I am new to this, but it still doesn't change.

Here's the link to the .blend file : https://drive.google.com/open?id=18csQ79BM-SYYKahkvF_Vx4N4GUuK00q4

$\endgroup$
0
$\begingroup$

If you switch to Edit mode and activate the Face Orientation display option, you can see that your normals point inwards (the faces are red instead of blue), you need to select all and press shift N to recalculate outward, then you'll be able to paint correctly.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.