7
$\begingroup$

How do I make a transparent material always display? I have turned the transparency on but its clearly not showing in the 3D view. enter image description here

$\endgroup$
0

2 Answers 2

5
$\begingroup$

In Cycles/Eevee and 2.8+ you need to set the Blend Mode to Alpha Blend in the Material Settings:

enter image description here

Then set the viewport render level to Material or Rendered.


In older versions of blender:

Enable Transparency in Properties > Object > Display:

enter image description here

$\endgroup$
3
  • $\begingroup$ I never new about that one, nice work!!!!. $\endgroup$ Aug 4, 2014 at 2:40
  • $\begingroup$ Sorry for resurrecting this topic but things have changed. Where the transparency option on blender 2.92? $\endgroup$
    – Carlos
    May 13, 2021 at 1:00
  • $\begingroup$ @Carlos No need to apologize! In 2.92 it's in the material settings, try this answer: blender.stackexchange.com/a/197024/599 $\endgroup$
    – gandalf3
    May 14, 2021 at 3:13
2
$\begingroup$

You need to set your view mode to either Rendered or Texture. enter image description here

If you set it to textured, you will need to change your Shading to GLSL in the properties panel (N).

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.