0
$\begingroup$

I am using version 2.8 and Eevee to render. When I try to render my scene it goes blank. What I mean by that is that it just renders the background. I tried changing the active camera by control and number pad 0, but no change. I then tried going to the scene tab in the properties window and changing the camera. I then tried deleting all cameras but one. I thought that maybe somehow I am inside an object so I made everything but what I wanted to render invisible in the viewport and in the render. After each time I tried something I thought could be a solution I kept staring at a blank solid background.

Edit: Here's a link. http://pasteall.org/blend/index.php?id=52107

$\endgroup$
0
$\begingroup$

So I figured it out after a good night's rest. For some reason, the "Display in render" option is hidden by default. In the outliner on the top right there is a drop-down menu that shows you all the restrictions you can toggle, (Selectable, Hide in the viewport, et cetera) and there it was "Display in render." It's the camera icon.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.