2
$\begingroup$

Freestyle Xrays through the model no matter what I try, culling seems to be the option that changes this, but does not. I also need to know how to turn off anti aliasing for freestyle lines. Here's the blend file.

Here's my settings and the issue. Blender 2.8.enter image description here

https://drive.google.com/open?id=1iL5sGxE63KLnT1piOzmIM6jV3nY6otto

$\endgroup$
4
  • 1
    $\begingroup$ Hello and welcome. I'd advise using a more descriptive title that summarizes your issue, to help attract more potential answers $\endgroup$ Jul 29, 2019 at 0:31
  • $\begingroup$ Welcome. Use must use this link to upload and repost it here. blend-exchange.giantcowfilms.com $\endgroup$
    – LeoNas
    Jul 29, 2019 at 0:34
  • $\begingroup$ @LeoNas Firstly, users don't have to use blend-exchange, we just prefer it. Secondly, I strongly suggest not uploading other people's files to blend-exchange for them. See: blender.meta.stackexchange.com/questions/2275/… and blender.meta.stackexchange.com/questions/827/… $\endgroup$ Jul 29, 2019 at 15:27
  • $\begingroup$ Yea I'd appreciate it if you didn't tell me what to do like that. I'm looking for help, not a lecture. I provided plenty of detail as to what my problem is. Do not upload my stuff other places, please. $\endgroup$
    – Humble Hat
    Jul 30, 2019 at 2:46

1 Answer 1

2
$\begingroup$

After a couple of attempts, I figured it out.

In View Layer > Freestyle Line Set > Selection By. You must check "Visibility". This will enable the Visibility: Visible.

See the image below.

enter image description here

$\endgroup$
2
  • $\begingroup$ Thank you very much! Would you know how to disable any form of anti aliasing on the freestyle lines? It's supposed to be a sharp and pixelated look. $\endgroup$
    – Humble Hat
    Jul 30, 2019 at 2:47
  • $\begingroup$ Sage Light Bwk could help you with that, if he is in this hub. $\endgroup$ Jul 31, 2019 at 9:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .