0
$\begingroup$

Even though i know the viewports and what num.keys they correspond to by heart blender is not showing what perspective i'm on in the top left corner, even if a start a new scene. The only way i been able to get it display is to load factory settings which means i have to activate all my add-ons again.enter image description here

$\endgroup$
1
$\begingroup$

In the user preferences (located in 'File' menu in 2.79), go to 'Interface' tab and change 'View Name'.

enter image description here

For 2.8, I think this is no more in the preferences but in the 'Viewport Overlays':

enter image description here

$\endgroup$
  • $\begingroup$ Thank you, i'm not even sure how it got turned off in the first place. $\endgroup$ – Mingo Jul 28 at 9:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.