0
$\begingroup$

I'm absolutely brand new to Blender, just started today (so sorry if this is the stupidest question ever but google isn't helping any) The area where the model is displayed went missing I don't know what happened, and ctrl z doesn't help Basically it just shows the UV map area and nothing else blender but it's just a blank uv map and the tool bar

$\endgroup$
  • $\begingroup$ On bottom this is the timeline. Just above the uv map area. On bottom left of it there is a button looking like an image. Click on it and choose '3D View'. $\endgroup$ – lemon Jul 28 '19 at 8:40
  • $\begingroup$ What did you do? Were you UV texturing these toruses? People, be specific! $\endgroup$ – Lukasz-40sth Jul 28 '19 at 9:14
  • $\begingroup$ @Lukasz-40sth in this case it's really quite obvious that he switched to the image editor and wants to get back to the 3D view. $\endgroup$ – Robert Gützkow Jul 28 '19 at 10:29
0
$\begingroup$

On bottom this is the timeline. Just above the uv map area. On bottom left of it there is a button looking like an image. Click on it and choose '3D View'. – lemon

You can see what lemon described in the image below.

enter image description here

| improve this answer | |
$\endgroup$
0
$\begingroup$

When you make a render, it automatically switches to the UV editor view, because that is where you can save the image resulting from your render, simply press ESC (escape to return the 3D View window).

another option is that pressures in the list of views and selections 3D View, however rare things usually happen, it is more convenient to press ESC to return you to the 3D view after your render

in the gif first press ESC (escape)

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.