1
$\begingroup$

This question already has an answer here:

I'm just downloaded (current available) Blender 2.8 RC2, and little confused: I see NO restriction icons [commands] in Outliner:

  1. Restrict Viewport Visibility
  2. Restrict Viewport Selection
  3. Restrict Rendering

I Have "hide in viewport" only. Is this OK? Or maybe I miss something? How to get back all 3 restrictions? enter image description here

$\endgroup$

marked as duplicate by Duarte Farrajota Ramos Jul 23 at 23:53

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3
$\begingroup$

You can get all restriction icons by clicking on the filter dropdown.

enter image description here

Once they are all enabled:

enter image description here

$\endgroup$
  • $\begingroup$ I miss it. Thank you! $\endgroup$ – user1158332 Jul 23 at 20:39

Not the answer you're looking for? Browse other questions tagged or ask your own question.