3
$\begingroup$

So I've done the atmosphere, but the Volume material has given it loads of dots. I assume this is the resolution of the Volume light but is there a way to get rid of them without bumping up the resolution to over 100,000?

enter image description here

$\endgroup$
2
$\begingroup$

Try decreasing the Step size in the material settings:

enter image description here

Note that this will increase render time.

$\endgroup$
0
$\begingroup$

you can reduce the step size then reduce the number of attempts to speed up render time

I use a step size of 0.04 and attempts at 100 on my planet render

$\endgroup$
-1
$\begingroup$

Check out Andrew Price's article on eliminating fireflies. He lists 7 settings that reduce their appearance.
Link to Article

If that doesn't work, try adding a Despeckle node to your compositor pipeline.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.