0
$\begingroup$

I have an intermittent issue with blender (2.79 and 2.8) which I am trying to resolve.

Sometimes the software works like a charm – no issues.

Sometimes, the main view port is fine, however left clicks do not register in outliner, cannot select or expand a selection. All clicks vanish - main window of open file or import (left hand menu panel still works, just the main file select panel fails).

Sometimes, so far only in 2.8, left clicks do not register in main view port when selecting items in object mode, or when selecting points/edges/faces in edit mode. Pressing C for circle select, and left clicking works for selection, using handles to drag points once selected works as expected.

I am assuming it's related to something else running on my machine. Reboot seems to work sometimes, and I am a bit at a loss as to what would be causing it. I have tried closing all JVM and screen overlay software, and a lot of other services, however found no clean "fix" for the issue.

Any ideas appreciated.

$\endgroup$
  • $\begingroup$ In case of 2.8 this could be a bug but 2.79 should work fine. Where did you get your copies? And some screenshots would help. $\endgroup$ – Lukasz-40sth Jul 23 at 8:41
  • $\begingroup$ always blender.org for my versions. not sure what a screenshot would show. visually there is no issues and cannot screenshot a click that is not occurring. tried finding a plugin for 2.8 that shows mouse clicks but only one for keystrokes current, was going to video capture it, but hard to do so when no "proof of click" $\endgroup$ – Jamie McLay Jul 24 at 4:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.