0
$\begingroup$

key "." works, shift + ctrl works. but when zooming with ctrl only or shift only - it stops

for example on a screenshot while zooming out that brown cylinder - it shows black squares like your render is not finished yet

Camera settings?

enter image description here

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ Probably the inner and the outter faces of your model are too close to each other. Hit N and turn on Backface culling. $\endgroup$ – FFeller Jul 22 '19 at 16:20
  • $\begingroup$ thanks. no, it always worked well. i increased clipping and it almost works well. anyway it stops zooming in or out sometimes and i press .del then $\endgroup$ – Artem Kuzmin Jul 22 '19 at 16:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.