0
$\begingroup$

When I bake high poly on low poly I get some issues (artifacts) on my low poly model. Usually those are straight lines from triangulated low poly which cause these issues. I know that this problem can be tackled by making smoothing grups but Blender has more options than one and I am curious which works best as I have not seen any differences.

  1. using autosmooth
  2. mark sharp option + autosmooth
  3. Using the edge split modifier - This one gives more vertices as it splits them

All have same results and in all cases I get sharped edges around the sharped angles even tho I baked the high poly. Is this normal? I have provided an example below of how the artifacts look like.

Plus I would like to here if you have any other option to this problem.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Looks like bad topology with almost degenerate triangles. $\endgroup$ – Robert Gützkow Jul 21 at 9:58
  • 1
    $\begingroup$ Is this a question about Blender? $\endgroup$ – metaphor_set Jul 21 at 12:15
  • $\begingroup$ Try the remesh modifier with a high resolution. $\endgroup$ – FFeller Jul 21 at 13:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.