What's the cause of the weird, checkerboarding on the purple spheres and how do I remove it?

  • $\begingroup$ What exactly do you mean with "ray-tracing" enabled? Are you using Cycles, Eevee or Blender Internal? Do you have a texture applied? $\endgroup$ – Robert Gützkow Jul 19 '19 at 10:28
  • 1
    $\begingroup$ can you include the blend file, as of right now you question is ununderstandable $\endgroup$ – DrachenSeele Jul 19 '19 at 11:26
  • $\begingroup$ @rjg Sorry, sort of floundering around here. 1) When the ray-tracing checkbox in the shading panel is checked. 2) Blender Internal. 3) No texture applied. Thanks for your help $\endgroup$ – jo416 Jul 19 '19 at 11:44
  • $\begingroup$ @DrachenSeele sorry, added it now. Thanks! $\endgroup$ – jo416 Jul 19 '19 at 11:53

This is caused by z-fighting in overlaping surfaces. Remove double geometry to resolve it.

enter image description here


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.