0
$\begingroup$

I haven't done anything too weird to this model. I set the unit of measurement for the scene to mm and that's about it. It's about 100mm wide. In the default window I can still see the model. But when I open another view to get a second perspective it's empty. Sorry for the vague question but I don't know how to describe what's happening here other than "it's not there".

enter image description here

$\endgroup$
14
  • 2
    $\begingroup$ Please try selecting it in the window where you see it, then go to the other window and press ".". Do you still not see it? If you don't it can be a camera settings issue. $\endgroup$
    – Kiskit
    Commented Jul 19, 2019 at 8:40
  • 2
    $\begingroup$ Remember in bottom 3d view you are in local view. The cursor and green y axis are in same place above and below, your view axes shown bottom left are same, meaning your object is out of view and obscured to the right. As pointed out by previous comment put cursor over view, press numpad "." to focus object. $\endgroup$
    – batFINGER
    Commented Jul 19, 2019 at 9:21
  • 1
    $\begingroup$ @user875234 Press / (above NumPad) to exit from Local View $\endgroup$ Commented Jul 19, 2019 at 17:30
  • 1
    $\begingroup$ @user875234 Not nope, I have tested it and it solves the issue. Just exit from Local View in the bottom window (check your shortcuts, maybe you have a different one for Local View - press SpaceBar and type Local View). $\endgroup$ Commented Jul 19, 2019 at 17:32
  • 1
    $\begingroup$ @user875234 Then I suggest to enlarge your Clipping settings, you have it restricted to 1 meter, it will be difficult to work with this settings. $\endgroup$ Commented Jul 19, 2019 at 17:33

0

You must log in to answer this question.

Browse other questions tagged .