0
$\begingroup$

Hi everyone i am a novice to blender and have been watching tutorial by Chic Areon on youtube (https://www.youtube.com/watch?v=xj04Pj_Jk7s) i am doing just as she says by chosing select face in edit mode but when i click on my cube it still hightlights the whole thing. I have even tried pressing P but that doesnt look right either. Can anyone give me some pointers on what to do from here. TYIA!!!

$\endgroup$
  • $\begingroup$ have you got everything deselected before you click on the face? $\endgroup$ – RBlong2us Jul 18 at 2:33
0
$\begingroup$

make sure everything is deselected (alt + a) in edit mode. Press the number 3 for face selection and make sure you have the selection tool enabled. Click on the centre of the face.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.