2
$\begingroup$

I'm using v2.80. I have chosen "Select with: Left Mouse Button", and as far as I can tell, the LMB is supposed to Select. Instead, it's moving the cursor around.

It seems like moving the cursor is supposed to be Shift + RMB, which works.

In the keymap settings, it's configured correctly:

  • Select: LMB
  • Set 3D Cursor: Shift + RMB

Yet, the behavior I'm experiencing is that LMB is moving the cursor, rather than selecting.

Shift + LMB is working, so I can just do that. But this seems like a bug. But this is also my second day with Blender, so there might be something I'm missing.

I'm on Windows 10.

$\endgroup$
2
  • 1
    $\begingroup$ That shouldn't happen. I'd suggest backing up the keymap configuration and do a reset (File > Default > Load Factory Settings). $\endgroup$
    – Robert Gützkow
    Jul 17 '19 at 16:26
  • $\begingroup$ Awesome!! That worked, thanks. Add as an answer? $\endgroup$ Jul 17 '19 at 16:40
3
$\begingroup$

In case something goes wrong with the configuration, you can restore the default settings through File > Default > Load Factory Settings.

$\endgroup$
0
3
$\begingroup$

Press T to bring up the toolbar on the left.

You will find you have the Cursor Tool selected. Select the Select Tool at the top to restore default behavior.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.