0
$\begingroup$

I am trying to figure out how to disable transparency in solid view. I can disable it in LookDev via the node editor, but not sure in Solid... enter image description here enter image description here

The transparent surfaces are sitting on top of transparent pixels, but these pixels do have color information (as seen in the image above)... enter image description here

I like the solid view for ease of Flat shade and other aesthetic preferences, particularly for texture painting...

Appreciate any help!

$\endgroup$
-1
$\begingroup$

Press Z then hit 2. It also has options for LookDev, Rendered, etc.

$\endgroup$
  • $\begingroup$ Z changes to wireframe view, and 2 changes to 2nd collection... $\endgroup$ – Bronson Bradley Jul 18 '19 at 2:02
  • $\begingroup$ Hm, That hasn't been the case with blender 2.8 with me. When is the last time you downloaded blender 2.8? $\endgroup$ – Pro Effects MAX Jul 18 '19 at 3:23
  • $\begingroup$ It was on Monday, so four-ish days ago $\endgroup$ – Bronson Bradley Jul 18 '19 at 3:32
  • $\begingroup$ This is strange because hitting z to go to wireframe view is the 2.79 way to do things. How do you go to rendered view with your blender? $\endgroup$ – Pro Effects MAX Jul 19 '19 at 17:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.