I am starting to model a small character and from a tutorial I was watching and some research I from what I found, selecting the faces and or edges and hitting F would connect them with a face, however, none of that worked. I cannot connect this face right here with F or anything else. Any idea why it wouldn't be working? Thank you in advance for the help. :)

enter image description here

  • $\begingroup$ check in user preferences to see if it is set to fill by the "f" key. In 2.8, it's in the keymap settings (in 2.79 it's under Input), and the command is called "Make Edge/Face" $\endgroup$
    – RBlong2us
    Jul 16, 2019 at 22:20
  • $\begingroup$ Oh ok thank you, I'll take a look EDIT: It is set to F and is still not letting me create a face $\endgroup$ Jul 16, 2019 at 22:42
  • 1
    $\begingroup$ Is the object under a Mirror modifier? If so, one of the edges you are trying to fill between doesn't exist, to be a target during editing. Instead, with 'merge' and optionally 'clipping' checked in the modifier, move/scale the side which does exist to the mirror plane. $\endgroup$ Jul 17, 2019 at 6:37

1 Answer 1


By the looks of your screenshot, you do not have at least 3 vertices selected. With only two vertices selected, F will only create an edge. To create the face, try Shift+Click-ing on each of the four faces and then pressing F to fill.

Other ways of creating a bridging face:

  1. Alt+Click, then Shift+Alt+Click on the edges to select the "Edge Loop" on each side of the gap. This will select the two connected vertices. Once all four vertices are selected, press F.
  2. Select all four vertices with Shift+Click. Press F3 and search for "Bridge Edge Loops" and press Enter.
  3. Press B to box select and drag a box over all four vertices, selecting them. Press F to fill.
  4. Change to "Edge Mode" ('2' on the number row) select both edges with Shift+Click and press F to fill. You can get back to "Vertex Mode" with '1' on the number row.

If at any time, you select the wrong vertices, double tap A (dbl-A) to deselect all.

  • $\begingroup$ Hey, @Austin Martin, just to let you know, I don't think A is set to deselect by default in 2.8rc. It doesn't for me, anyway. If I'm wrong, correct me. $\endgroup$
    – RBlong2us
    Jul 17, 2019 at 17:01
  • 1
    $\begingroup$ @RBlong2us you're correct. A only selects all by default. The dbl-A (double tap A) keypress is the default way to deselect all. It can be changed back to the 2.79 behavior in Edit > Preferences > Keymap > Preferences > Select All Toggles $\endgroup$ Jul 18, 2019 at 1:04
  • $\begingroup$ Ah, thank you. I had noticed in 2.8 that the dbl-A didn't work for deselecting. That's why I left the first comment. Should've worded it differently. Thank you for telling me how to change it back to 2.79 behavior. I wanted to change it! $\endgroup$
    – RBlong2us
    Jul 18, 2019 at 1:12
  • $\begingroup$ No problem. I've edited the original answer to clear up any confusion. $\endgroup$ Jul 18, 2019 at 1:15
  • 1
    $\begingroup$ Just to let you know, I was saying I should've worded my comment differently. I wasn't saying anything was wrong with your answer. Now problem with making your answer even clearer, though :) $\endgroup$
    – RBlong2us
    Jul 18, 2019 at 1:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.