0
$\begingroup$

I'm painting a mesh with two materials, but I don't want to paint over the other materials, so I have the "face selection masking for painting" on. The problem is that it shows these white mesh lines. Is there any way to turn that off, so it's easier to see what I'm painting?

I don't remember this being a problem in 2.79

enter image description here

$\endgroup$
  • 2
    $\begingroup$ Simply turn off overlays in the top right corner over there by the gizmo, and then toggle back when you need to see your selection outline again. $\endgroup$ – Craig D Jones Jul 16 at 13:27
  • $\begingroup$ Ah great! For me it was on the bottom right, but I found it. Thanks Craig! $\endgroup$ – Krellzar Jul 17 at 9:46
1
$\begingroup$

Turn off overlays by pressing this button, either in the top or bottom right of the 3D Viewport

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.