1
$\begingroup$

I can't seem to get the shading on this model correct.

Model settings:

  • Edge Split

  • Subdivision surface- 3 subdivisions

  • Of course smooth shading ON

  • Model was based on circle with 120 vertices.

My question is how can I get a better result?

enter image description here

Here you can see the shading is not right.

enter image description here

$\endgroup$
  • $\begingroup$ Auto- Smooth is on. The model was based on a circle with 120 verticies. $\endgroup$ – Jacob Kowalik Jul 16 at 7:47
  • $\begingroup$ yes my remark was stupid, could you please share your file (at least one cylinder)? $\endgroup$ – moonboots Jul 16 at 7:54
  • 1
    $\begingroup$ The model itself looks not smooth enough. Looks like a product of Subdivision made in Edit mode rather then Subdivision Surface modifier, which gives flat faces instead of smooth curve all along the circle. That can be an optic illusion, but that's the first thing the look of it brings to mind. Second reason could be Bump/Normal map, another can be wrong edge split settings, which would "cut" the mesh on too wide angles. $\endgroup$ – Mzidare Jul 16 at 8:08
  • 2
    $\begingroup$ it looks like you have subdivided with a simple W > Subdivide (not Subdivide Smooth) which has added additional edge loops but not smoothed the existing edge loops $\endgroup$ – moonboots Jul 16 at 11:22
  • 1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.