0
$\begingroup$

For some reason, the keyframes I think don't interpolate. It is impossible for me to create two keyframes with different opacity in the same clip but, the strangest thing is that, when trying, the values are reflected in the curve editor, with the line smoothed between the two values, but not in the timesheet, just as it is not reflected in the viewer. I can't even make a simple opacity fade...

enter image description here

Look at the capture as, the same keyframe has value 1.0 in the curves editor but 0.5 in the timesheet and the video editor. Does anyone know where the rays I have to look to solve this?

Thank you

$\endgroup$
  • $\begingroup$ Very strange. However, the values in the "Editar Clip" Panel don't update while scrubbing/playback (unintuitive, almost buglike). Have you viewed this animated opacity fade in the video editor preview? $\endgroup$ – Leander Jul 15 at 14:52
  • $\begingroup$ I don't work with the clip editor and no, the video doesn't reflect the opacity animation. Today I will continue to do more tests but there are fewer and fewer things to try. $\endgroup$ – user76792 Jul 15 at 18:44
  • $\begingroup$ Does this file work as expected? Can you compare it to your file? $\endgroup$ – Leander Jul 15 at 18:56
  • $\begingroup$ The file is working properly. In fact, keyframes work correctly in one scene of the file in question, but not in another scene. For this reason I deduce that there is something in that scene, activated or deactivated, that inhibits the proper functioning. Thanks $\endgroup$ – user76792 Jul 16 at 7:33
  • $\begingroup$ I've compared all the options and configurations I've seen between the two sequences and I don't see any difference. I don't understand how it can happen that the same keyframe has a value in the curves window (that doesn't work) and another different value in the rest of the windows (timesheet and sequence editor). It's incomprehensible. $\endgroup$ – user76792 Jul 16 at 8:19
1
$\begingroup$

Problem solved,

Copying the scene also copied the ANL tracks from the original scene. By deleting them from the List window, the keyframes can now be worked on properly. I still need to understand some basic Blender functions which, when I start directly with the video editor, I still don't control.

Thanks leander and Greetings

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.