0
$\begingroup$

Am new in Blender. In video editing mode I added a video strip that is with sound. I saw mute audio button in other video editors. But in Blender, there is none though in strip menu there are mute strips worked for non-visibility but not muting the audio that comes with the video I added. Any help. I searched for this problem here, but don't found any solution. Thanks in advance.

$\endgroup$
0
$\begingroup$

You can just delete the sound strip by selecting it and pressing X or hide it by selecting it and pressing H on your keyboard. Both works fine, though if you want to use the sound later the hiding method is obviously better, cause you can easily unhide it again if needed.

$\endgroup$
  • $\begingroup$ Thanks @ mzidare, it is so easy but I didn't find this solution in Blender documentation as well in here...where did you get to know about this? $\endgroup$ – Geom Jul 15 at 13:34
  • $\begingroup$ From the intuition I guess. Using any software I tend to try to rely on assumption that creator would try to make it easy to use, so what works in one mode should work more less the same in other. It's not always true but in majority of cases is. $\endgroup$ – Mzidare Jul 15 at 13:40
  • $\begingroup$ you also have several tutorials about Blender VSE $\endgroup$ – moonboots Jul 15 at 13:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.