0
$\begingroup$

i try to bright up the light and it was super bright, the eye (glass) look great but lower makes darker, is there any other way to make bright light focus only the eye and not other object.

enter image description here

enter image description here

Another question is; how can i export animation in image or video without chnaging setting, i am 100% unsure what to do. all i press is change the output and press animation to start uploading however fur wasn't in correct way and it very messy (it not the way i set up) how can i kept the same setting or fur

sorry for bad english....

$\endgroup$
0
$\begingroup$

A lot can be wrong with the particles to make it look bad in render. First thing I would look into to get a grip of what's going on is "if the particle system - the hair is baked". If not bake it. As for the eyes, try to uncheck shadow in Object properties Cycles Settings of the cornea object with glass material. If that wont work, try to experiment with mixing glossy with transparent shader for cornea instead of glass. If mixed in right proportions it will let some more light into pupil object. You can also try to work something out using Light Path node to connect it's Is Shadow Ray with Mix Shader node to mix Transparent with Glass in a way that makes shadow of the object invisible. Give it a try, probably one of this ways will work for you.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.