0
$\begingroup$

I've been following this tutorial: Blender 3D Wolf Rigging tutorial. The difference is that I used a custom model, when I'm about to do the mesh to armature link the resulting weight are wrong, can't move the mesh using the pose structure, I've been trying to redo the process in different ways and also removing the constraits (IK) in the "elbows" and tail but with no luck: enter image description here

I also tried to remove the vertex group, somewhere it was said that it might work. I'm new to Blender and this is driving me crazy, don't really know what else to do. Here is the .blend in case it might help: Blend file

$\endgroup$
0
$\begingroup$

For a reason or another the Deform option of most of your bones is deactivate, which gives them zero weight on the mesh, so reactive it for all bones that are supposed to have weight (and deactivate it for the master, the IK controllers, pole targets...).

To toggle several undeformed bones at once, as explained here by Jaroslav Jerryno Novotny, you can select multiple bones, at last select one with the Deform activated, then right-click the Deform checkbox and Copy To Selected.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you so much, works as a charm now. $\endgroup$ – Fran Jul 14 '19 at 14:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.