0
$\begingroup$

Hello I have a problem when trying to cut object into 4 pieces. I an completly new to Blender. How can I make it smooth? enter image description here

$\endgroup$
  • $\begingroup$ maybe flatten the vertices of these parts on one of the axis, or on their own axis with W > LoopTools > Flatten $\endgroup$ – moonboots Jul 14 '19 at 7:32
  • $\begingroup$ I don't see LoopTools when pressing W $\endgroup$ – Daark Jul 14 '19 at 12:29
  • $\begingroup$ It's an add-on. It's in Blender's repository, so all you need to do is to install it $\endgroup$ – metaphor_set Jul 14 '19 at 15:22
  • $\begingroup$ While the suggested approach may solve the visible problem (jagged edges) it is impractical to incorporate this in a simple cutting step. This would be of more use if you cannot avoid the jagged edges situation. I think the underlying problem is solved much more practically by using a correct cutting approach (some examples given in my answer) $\endgroup$ – Robert Roth Jul 16 '19 at 18:49
1
$\begingroup$

You just deleted some central vertices, however if you want to cut you actually need to generate new vertices at the cutting plane (so no delete is necessary). To do this you can either:

  1. Copy the mesh four times and do four boolean operations with some cubes you add (see boolean modifier)... this might be the easiest option

  2. Or: Use the knife bisect tool in edit mode (and set the exact cutting plane in the popup menu after using knife bisect). You can then use seperate (select and press P) the parts as seperate objects.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.