0
$\begingroup$

I'm facing a problem I'm currently not able to solve on my own. I created a sign with blender and wanted to texture it. As you can see in the following picture the brightness of the object within UV or edit mode is much lesser than within the preview of the image of the texture. enter image description here

I tried to reproduce this problem on another project but without success. So obviously I did a mistake somewhere I can't find. May some of you guys know why my object is much darker than the brush looks like?

Cheers

$\endgroup$
0
$\begingroup$

It looks like you completely baked your textures before you set up any (or enough) lighting. Therefore the texture (in its normal form, as seen in your red "texture image" box) was evaluated in the dimly lit scene you use. Then you used that as the material texture, which is also why the same darker texture is visible in the "textured view". To solve this you could bake again but after setting up some lighting or just bake with different settings for example only bake "textures" (without shading) Make sure you only bake "textures" https://docs.blender.org/manual/en/latest/render/blender_render/bake.html

If this doesn't solve your problem maybe look for a wrong node in your material setup or provide your .blend file, since there might be other problems with the same symptoms.

Happy Blending! :)

$\endgroup$
  • $\begingroup$ Well, you're somehow right: I do not have any lighting. But I have other projects with no lighting where the same texture creates a much brighter result. Firstly I thought that something with the object settings of the sign was wrong. Therefore, I deleted the material and recreated it. But nothing changed. Afterwards, I recognized that all other textured objects are also much darker than in different projects. So may I set a global setting false. I think I will post my blender project... $\endgroup$ – luckyoO Jul 13 '19 at 20:15
  • $\begingroup$ Maybe you had different bake settings on the other project... Make sure you only bake "textures"(docs.blender.org/manual/en/latest/render/blender_render/…) $\endgroup$ – Robert Roth Jul 14 '19 at 7:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.