7
$\begingroup$

I've been trouble-shooting a fluid simulation and something that kept sticking in my throat was that my Fluid World scene size was set to 0.5 meters when my domain was actually much larger than that. It's my understanding that that domain size controls the displacements and iterations but the control was deactivated so I couldn't increase the setting.

enter image description here
I figured out that if I set the Scene units to NONE that I could go back and change the setting. A test bake with units on NONE and the domain size set to 7.5 appeared similar to the one with the units set to Meters reporting a domain size of 0.5. Do I need to manually set that value in order to get an accurate fluid simulation or is the size calculated automatically with the units set?

$\endgroup$
  • $\begingroup$ I would think that would be the reason for graying the slider out, but I haven't tested this. $\endgroup$ – gandalf3 Jul 31 '14 at 2:29
  • $\begingroup$ That's my assumption as well. $\endgroup$ – John Burrill Jul 31 '14 at 18:03
2
$\begingroup$

If you go into edit mode and press "n" look in the mesh display area and you'll see an option for displaying the lenths of the edges. If you scale in object mode the values of the edges don't change. If you scale in edit mode they do. If you scale in object mode, hit Ctrl+A and accept the scale. Now your edge lengths reflects the new dimension. This may be why you see no change when you scale the domain. Just guessing, but I think it may help.

$\endgroup$
  • $\begingroup$ Thanks for the reply, William. I did check to make sure the scale of my domain was applied before running my simulation. $\endgroup$ – John Burrill Nov 21 '14 at 13:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.