0
$\begingroup$

I am trying to scale a number of joined objects but when I scale them along one axis the mesh warps in a strange way. How can I prevent this from happening and get my object to scale correctly?Pre-scale

Post-scale

$\endgroup$
  • $\begingroup$ Are you using the Ctrl key while scaling? If so, the mesh will snap to the nearest vertex according to your 'Snapping' settings. $\endgroup$ – AshKB Jul 10 '19 at 1:57
  • $\begingroup$ No but when I do that the mesh warps and rotates in the opposite direction. $\endgroup$ – Sam Jul 10 '19 at 13:08
  • $\begingroup$ Try applying scale first by Ctrl+A $\endgroup$ – AshKB Jul 10 '19 at 13:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.