0
$\begingroup$

Version 2.79b of Blender won't open in on my Mac. Which one should I be useing for 10.14.6 Mojave?

$\endgroup$
  • $\begingroup$ "Blender 2.79 runs on all systems that support OpenGL 2.1 and above, with recent graphics drivers. For macOS, version 10.9 and later are supported." So says blender.org. This could be an OpenGL/drivers issue. $\endgroup$ – Lukasz-40sth Jul 9 at 19:56
  • $\begingroup$ Thanks for the info. I can run 2.79 on my Mac at home (it can only run El Capitan) but my system at work which runs Mojave can only run 2.80. Since I am new to Blender, I started with 2.79 over the weekend. But, when I started to work on 2.8 everything was different. So I tried to switch to 2.79 and it would not run. So I guess I am stuck with running two different systems. Thanks again. $\endgroup$ – Edgar Ball Jul 11 at 2:23
0
$\begingroup$

As of today (July 11, 2019), 10.14.6 is a beta OS version. Blender 2.79b runs fine on my iMac with 10.14.5. If you are a beta tester for 10.14.6, I would recommend submitting a bug report both to Apple and to the Blender team.

$\endgroup$
  • $\begingroup$ Thanks very much for your input. I miss read the OS X number. I am running 10.14.5 not .6. I think that since Blender is going to become 2.8 very soon, I will just "start" there hope it runs on my El Capitan system at home. Thanks again for your help. $\endgroup$ – Edgar Ball Jul 15 at 21:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.