1
$\begingroup$

I didn't use the program for like a week or so when opened it, it was like this enter image description here

and didn't know what had happened, when started to look around my files they were all like that enter image description here

checked all the textures (they were fine), check rendered mode (it was exactly as I left it). I have no idea what could be the problem and from certain angles, I'm having way too dark shading. please help enter image description here

EDIT: it has no light in the scene and the metacaps are off, I checked
enter image description here

$\endgroup$
  • 1
    $\begingroup$ Most likely you are using a single "sun" or "point" light and a dark environment (world) color. Maybe the value for the light is too high, so things look "over exposed". Given that there is no other light in the scene, the dark areas will be dark. Remember that for every light light, you are also creating a shadow there where the light does not reach... Add another light where you need less shadow, and make the lights less bright. Also, you are looking at the scene in solid shading, so no textures will be visible. Go to rendered shading to see your textures and a more accurate lighting. $\endgroup$ – cegaton Jul 8 at 5:19
0
$\begingroup$

Maybe you are using the black and white matcap you can uncheck or change it on the right panel (press n to get access to the panel)enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.