1
$\begingroup$

Whenever I render a single frame of my animation, for all key frames except one it will just give me black real quick while that odd one out will show me an older render of mine from that same keyframe. I could switch cameras, change the position of anything in the scene, or alter rendering settings but it will just give me back the inital 720p render without even looking like it rendered anything at all.

When border is enabled in the rendering, I get an error message saying "Border rendering is not supported by sequencer."

$\endgroup$
1
  • 3
    $\begingroup$ If you expect help, please make an effort to describe the situation... nobody but you knows what kind of scene you are dealing with, or how you set up your sequencer or what kind of settings you are using... use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add more information. Add images that might help users understand your scene and settings. See How to upload an image to a post? $\endgroup$
    – user1853
    Jul 8 '19 at 1:11
6
$\begingroup$

I ran into the same issue, but then figured it out. By unchecking Render Region under Dimensions, it was solved.

$\endgroup$
2
$\begingroup$

Two problems:

1) You have some sort of image or image sequence already in the sequencer that is causing the render to look bad, because rendering defaults to sequencer when some sort of file is in it.

2) Border rendering is not supported by the sequencer, so it will give you an error message when enabled. Thus proving something is in the sequencer.

$\endgroup$
1
$\begingroup$

I did not have my video starting on 0 frame. It was starting later. Moving video back to 0 Fixed it for me.

$\endgroup$
0
$\begingroup$

try these settings: from output settings:

  1. file format: FFmpeg Video
  2. encoding > container: Matroska
  3. video > video codec: H.264 : High Quality : Good : 25
  4. Audio > Audio Codec: MP3 : 192 : 1.000
  5. Post Processing : ckeck Composing : check Sequesncer : Dither = 1.33

after this try rendering animation, it worked for me :)

$\endgroup$
0
$\begingroup$

Turning off border rendering (render region blender 2.8) in Rendering -> Properties -> Output properties fixed it for me.

enter image description here

I recall playing with menus and the hypothesis is that I checked it somewhere along the way to cause that problem in the first place.

Note: it is a solution with picture for border rendering not supported issue which I encountered and found this QA via google, as for particular issue raised by OP, I think deleting items is the sequencer might help as I understood another answer.

New contributor
Martian2020 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.