0
$\begingroup$

enter image description here

This is a leaf to a Chinese money plant that I've been working on. I went into sculpt mode to add the veins. But, when I try to sculpt any detail, it comes out looking a bit... Chunky. Like it's pixalated or something. When I watch tutorials of other folks using Blender, the sculpts look perfect and crisp. From what I can tell, they are not doing anything different than from what I'm doing. Also, this is in smooth shading, and I can see topology of the object clearly, as if it were in flat shading. I tried to pick a nice matcap so that you all can see the odd "chunky" effect on the veins. And again, thank you all in advance!

$\endgroup$
  • 3
    $\begingroup$ Your model does not have enough vertices for that level of detail. Either increase the subdivision or use dynamic topology. $\endgroup$ – metaphor_set Jul 8 at 0:25
  • $\begingroup$ try setting your shading to smooth. in the left[in the transform tab[ edit[ smooth shading $\endgroup$ – azpero mecreo Jul 8 at 4:02
  • $\begingroup$ Double check it really is in smooth shading - blender can set this at the per-face level in edit mode, so assign the object smooth shading again from object mode to be certain it affects all of the faces. $\endgroup$ – Ben Jul 8 at 13:09
  • $\begingroup$ I double checked the smooth shading, and I did use dynamic topology. Sorry it took me forever to respond, I work at a summer camp. $\endgroup$ – Shayleen Jul 17 at 21:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.