0
$\begingroup$

Cloth Render Trubs Just trying to render some physics cloth / rubber. All modifiers are set to visible, with Sudivision as the first modifier in the stack, followed by Solidify and finally Cloth.

Have baked up to and past the frame I want to render. However, I'm getting the result to the right - can anybody give me a clue as to how to solve this issue?

$\endgroup$
4
  • 1
    $\begingroup$ One clue might be to increase subdivision on your cloth, otherwise the cloth physics has not much to work with... $\endgroup$ Jul 7, 2019 at 10:34
  • 3
    $\begingroup$ Please explain how you setup the subdiv modifier (or add a screen shot of your modifier stack). Issue could be as simple as making the render settings match the viewport settings. $\endgroup$
    – J. Bakker
    Jul 7, 2019 at 11:47
  • 1
    $\begingroup$ Please show an image of the subsurf modifier. that shows Preview and render settings/ $\endgroup$
    – user1853
    Jul 7, 2019 at 15:15
  • 1
    $\begingroup$ It is also a solution. ajajajaja $\endgroup$
    – user58715
    Jul 7, 2019 at 15:28

1 Answer 1

1
$\begingroup$

So as it turns out, while I had increased the Subdivision in the Modifier Stack to 6 for Viewport, I had failed to change it from 2 for Render. (In the following image I have changed the Render Subdivisions from 2 to 6)

Fixy! enter image description here Thank you to the commentators, error lay between keyboard and chair.

$\endgroup$
1
  • $\begingroup$ Noted, good point, fixed. $\endgroup$ Jul 7, 2019 at 18:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .