1
$\begingroup$

I'm trying to bake some materials, but I keep getting an error named "circular reference in texture stack" when trying to bake it.

Sometimes, a little bit of the texture is baked, but that's it really. When I deleted all the materials, the bake looks like it worked, but it didn't bring any of the texture that I need baked into the UV/Image Editor. I'm running 2.7.9 and need this fixed kinda urgently, so any and all help would be very much appreciated.

$\endgroup$
5
  • $\begingroup$ Please use the edit link below your question, if you want to add information (such as the blend-exchange link). Comments should not be used to expand the question. $\endgroup$ Jul 6, 2019 at 7:00
  • $\begingroup$ Fixed, sorry about that. Anyways, any ideas how to fix this issue? $\endgroup$
    – Roy2490
    Jul 6, 2019 at 13:22
  • $\begingroup$ Did none of the many answers here on BSE cover your problem? $\endgroup$ Jul 6, 2019 at 14:00
  • $\begingroup$ No, actually. I tried as many "solutions" as I could find and none of them seemed to of worked for me. $\endgroup$
    – Roy2490
    Jul 6, 2019 at 14:05
  • $\begingroup$ You may want to check this thread which talk about the same problem : Circular reference in texture stack $\endgroup$ Aug 4, 2021 at 10:27

0

You must log in to answer this question.

Browse other questions tagged .