0
$\begingroup$

I need help figuring out what I am doing wrong in getting this .svg imported. I am new to blender and Inkscape, and .svg graphics in general, so I Googled this extensively to no avail. All of the question threads with solutions I've found regarding this either don't help or are unrelated to my specific problem.

The original .svg was a simple Twitch overlay that I planned on animating with Blender. I tried all possible .svg formats, including optimized .svg for this file, and nothing. Just a straight crash without any report or anything.

One of the threads I found then said it could've been filled paths. After seeing this, I tried the file with only strokes and paths, and still nothing despite trying all .svg file formats provided by Inkscape.

Lastly, I tried a basic stroked box with no fill and this did not work.

Import and Export 1.1 SVG in Blender is enabled, I moved all objects to paths for each of the files, traced bitmaps, everything I could find in all threads even somewhat relevant to my problem and still nothing.

I don't know if it still could be Raster because as I said above, I did all of the vectors, paths, objects, traced bitmaps, etc. directly in Inkscape.

Can anyone help me figure out what exactly is happening? Am I missing a simple setting or checkmark?

Thanks

$\endgroup$
  • $\begingroup$ Since Blender 2.80 is still Beta, did you search for related bugs in the official bug tracker? And, of course, regarding Beta software - do you use the latest daily build? $\endgroup$ – metaphor_set Jul 6 at 13:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.