0
$\begingroup$

I have no idea what I clicked but every time I click on the screen an ico sphere appears. I don't want this. How do I get rid of it??

$\endgroup$
3
  • 1
    $\begingroup$ What do you meant "ico sphere". Please, provide some screenshot! $\endgroup$
    – RUben
    Commented Jul 5, 2019 at 14:02
  • $\begingroup$ Maybe it's the 3D Cursor gizmo? $\endgroup$
    – rdllngr
    Commented Jul 5, 2019 at 14:09
  • 1
    $\begingroup$ Maybe you accidentally added a shortcut to add icosphere (which is called by mouse click)...? Something similar happened to me once... $\endgroup$ Commented Jul 5, 2019 at 15:01

1 Answer 1

0
$\begingroup$

If you are using version 2.8 and if you are referring to the 3D Cursor, you can hide it in Overlays > 3D Cursor (uncheck).

enter image description here

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .