0
$\begingroup$

This is probably a easy question for a newb. but did I turn off a view toggle somewhere? Because my little arrows on the face, edge, or vertex I've selected is absent. Is there a toggle switch I accidently hit? photo on what I mean below... enter image description here

$\endgroup$
0
$\begingroup$

What you are looking for are called gizmos. You can turn them on/off in the gizmo menu. In 2.80 these are turned off by default.

gizmo menu

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.