1
$\begingroup$

So... The I have a rigged model with clothes and all, particle hair that follows the model, everything seemed to be okay until I moved the right arm!

As you can see, there are a couple of hairs just floating around

If I reset the position everything goes back to place, but as soon as I move that arm in pose mode, those hairs go crazy. Everything else seems to be okay, I have the armature modifier avobe the particles, I don't know what to do, I'm actually pretty new to blender so It'd be awesome if someone could help ;v;

$\endgroup$
  • $\begingroup$ If you are new to Blender, go to page 4 in this scrapbook link here. docs.google.com/presentation/d/… There, you will find all the best playlists for absolute beginners wishing to learn 2.8x. They will pull you up fast on Blender and afterwards leave you with a swollen brain within short time. Page 5 is for those wishing to learn outdated version 2.7x. $\endgroup$ – Rita Geraghty stands by Monica Nov 27 '19 at 11:44
  • $\begingroup$ You might want to visit Pinterest for boards on Blender. At Pinterest, there are TONS of gems for Blenderheads, stuff like alpha brushes, textures, nodes, addons, etc. Whenever I get stuck on topology during modeling, I always go to Pinterest where I find tons of topology ideas. $\endgroup$ – Rita Geraghty stands by Monica Nov 27 '19 at 11:50
1
$\begingroup$

You should enter in weight paint mode and see if that arm is affecting other parts in the mesh

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.