6
$\begingroup$

Materials created in material properties are not showing up in the node editor in blender 2.70. Is there something I need to turn on? I've looked in user preferences and I don't see anything obvious.

$\endgroup$
16
$\begingroup$

Here are some possible causes:

  1. You're working in Blender Internal rather than cycles:
    enter image description here
  2. You're working with the compositing nodes:
    enter image description here Make sure that the selected option is the little ball, not the one that's selected in the image.
  3. Your view is not in the right place. Hit the Numpad . key on your number pad. If nothing happens, hit A then Numpad ..
  4. Make sure use nodes is checked
$\endgroup$
2
  • 1
    $\begingroup$ I checked that before I asked the question and it was in the right position. I had to restart the program and made sure it was in cycles from the start and that fixed the problem. Thanks very much. $\endgroup$ Jul 27 '14 at 19:41
  • $\begingroup$ @Rmathews951 If this helped you, please mark it as accepted answer. $\endgroup$ Jul 27 '14 at 19:52
9
$\begingroup$

Or make sure the "Use Nodes" Checkbox is checked in the Node Editor.

$\endgroup$
1
  • 1
    $\begingroup$ I'm baffled by the nasty UI in blender. You answer was correct. Thank you. $\endgroup$ Jan 26 '19 at 23:55
0
$\begingroup$

In Compositing tab, Find Nodes under Select in the menu. Reference from here.

Hope it helps.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.