0
$\begingroup$

In edit mode I select a row of edges (alt+click), when I try to move the row with "G" it pulls points that aren't selected. I have tried to fix this any way I know how. (Including changing the origin of my object. I am getting ready to yeet my computer out the window. Please help me

$\endgroup$

marked as duplicate by cegaton, Duarte Farrajota Ramos Jun 30 at 2:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0
$\begingroup$

It sounds as if you have Proportional Editing enabled. Click on the O shaped icon and choose Disable, or just press the hotkey O (in blender 2.79) until the blue circle turns grey.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.