0
$\begingroup$

I would like to know if I can turn off the viewing inside the mesh when I try to zoom in tight to see vertices closer when editing mesh.

$\endgroup$
  • 1
    $\begingroup$ Not sure what you mean. Maybe. Can you take a screenshot of you zooming in right before you get 'inside' the mesh, and after? Because the answer may be different based on what you're asking. You could be asking to set up your zoom so that it targets the surface of whatever you're zooming in to, so you don't zoom past it, or turning off backface rendering. Not clear. $\endgroup$ – Jude Desir Jun 29 at 3:58
0
$\begingroup$

What you are experiencing sounds like near clipping. In the viewport, press N, go to view, and adjust your start clip distance. If you are experiencing the issue while viewing through a camera, go to the camera's options and adjust its near and far clipping distances. These distances determine the closes and farthest geometry visible through the view/camera.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.