1
$\begingroup$

While making my bedroom scene, I have this lighting artifact that I cant seem to get rid of on my area light. Its like little lines of light that separate and get further apart as it diffuses. Here's what it looks like.Light Problem

The lights power setting seems to have no effect on the lines nor does its size or position. My softness doesn't do anything either. Here is a picture of my lights settings.Light settings

Could it be a problem with my EEVEE settings? It still occurs even after baking lighting. Here is a picture of the problem with my EEVEE settings also included. Problem in baked lighting and settings Let me know if there is anything else I should include that could help come up with an answer.

$\endgroup$
  • $\begingroup$ that happens because the EEVEE renderer is not perfect with shadows because it is a real time renderer so it needs to take "shortcuts" now and then, the cycles renderer is more photo-realistic but isn't a real time renderer so it's harder on the computer so it probebly will not have that artifact $\endgroup$ – J Block Jun 27 at 10:57
  • $\begingroup$ Is there a way to make it so that its less noticeable? Does it go away in the final render? Thanks $\endgroup$ – BetaSpydog Jun 27 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.