1
$\begingroup$

I'm modeling a character and I've noticed some weird vextex behaviour that is deforming the mesh with the subdivision surface on it.

enter image description here enter image description here

The vertex causing this deformity seems to bem "stacked" on the mesh, I tried to remove them and remake the part of the mesh but when I do this the vextex next the removed part keep the same behaviour, so I just pull the problem ahead...

Normal Behaviour Normal Behaviour Weird Behaviour Weird Behaviour

$\endgroup$
  • $\begingroup$ could you please share the part of the mesh where there's the problem? blend-exchange.giantcowfilms.com $\endgroup$ – moonboots Jun 26 at 6:31
  • 1
    $\begingroup$ I added the mesh in the post, thanks for answering! $\endgroup$ – Adriano Moraes Jun 27 at 10:52
  • $\begingroup$ Just to inform, I used blender 2.8 to make this mesh $\endgroup$ – Adriano Moraes Jun 27 at 13:06
  • $\begingroup$ yes, I opened it with 2.8, I think you have a normal issue, see my answer below and tell me if it fixes your problem $\endgroup$ – moonboots Jun 27 at 13:15
0
$\begingroup$

You have a normal issue, you need to select all in Edit mode and press shiftN to recalculate. Also you'll have to disable the Subsurf Clipping option, select all the boarder vertices, move them a bit on the X axis to create a gap, then reactivate Clipping and move back the vertices so that it sticks correctly.

$\endgroup$
  • $\begingroup$ Thanks a lot, it worked greatly! The clipping was a little tricky to fix after the recalculation, but with your help I could do it!! $\endgroup$ – Adriano Moraes Jun 27 at 18:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.