0
$\begingroup$

I'm using Blender 2.8 and having a problem. I'm following a towel tutorial and I've set the number of hair particles to 1000000 and i get a result like this:

Problem

Problem

The only way it will fill up the towel is if i set the view port display at 100%

Settings

Settings

Final

Final

Every video I've seen on hair doesn't say this is necessary. Have i missed something here? is it a 2.8 bug? Thanks in advance!

Tony

$\endgroup$
0
$\begingroup$

It is not necessary. You are probably thinking that the view port rendered view is the same as the render. This is not so, the view port render view is exactly what you see on the view port, but when you set the amount of particles to a smaller percentage, in the final render (press F12), there will be the correct amount.

(view port rendered view)

enter image description here

(after rendering with F12)

enter image description here

$\endgroup$
0
$\begingroup$

I'm not getting that for some reason. Please see pic Issue

Also there is a weird message i circled that i dont see in your picture

$\endgroup$
  • $\begingroup$ sorry if i didnt reply properly. I couldnt attach an image via comment $\endgroup$ – Tony1974 Jun 25 at 19:15
0
$\begingroup$

So i figured it out!!! It happens when the hair dynamics button is checked. I have unchecked it and it works as it should Fixed

Is this a bug?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.