1
$\begingroup$

I have an animation stored under one amature. I wish to create another animation. I select the new amature that I want to create the animation on (it is wholly separate from the first amature). I hit "new" in the action editor. As soon as I move past the first frame, the object animates with the original animation.

Why is this? How do I stop this from happening?

ETA - Blender file is here: https://gofile.io/?c=mU1IBA Reproduce the problem: with the Track Controller armature highlighted (it is when you open the folder), if you press i on the Location Transform to pin the initial position and then move the frame forward, the other armature translocates sideways. I don't know why. I don't believe it is connected to anything affected.

Thanks,

A

Video of my issue is here: Vimeo

$\endgroup$
7
  • 1
    $\begingroup$ hard to tell, maybe share your file (at least the armatures) $\endgroup$
    – moonboots
    Jun 24, 2019 at 7:39
  • $\begingroup$ @moonboots file shared - thanks. Comments in original post detailing the issue. $\endgroup$
    – Altissimus
    Jun 24, 2019 at 17:53
  • $\begingroup$ I also tried clearing ALL parenting. I then tried to add a new animation on the Track Controller armature, and again it moved the other armature. I really don't get that. They're not even linked in the hierarchy. $\endgroup$
    – Altissimus
    Jun 24, 2019 at 18:35
  • $\begingroup$ Rename the controller bone in the Properties>>Bone tab to don't have the same as any of the another armature. $\endgroup$
    – FFeller
    Jun 24, 2019 at 19:36
  • $\begingroup$ @FFeller I did this and it didn't make a difference. Do I need to reset anything for it to take effect? $\endgroup$
    – Altissimus
    Jun 24, 2019 at 21:24

0

You must log in to answer this question.

Browse other questions tagged .