I created a sphere around my environment as you can see in the attached image. It shall be pure black and in preview it looks like it but when I render it out, it appears to be plain grey.

I also tried to create a cube made off planes, but it also does not work.

Do you have advice?

enter image description here

This is how the finalised render output looks: enter image description here

  • $\begingroup$ do the normals of your surronding object point inwards? $\endgroup$
    – J.Doe
    Jun 23, 2019 at 11:48
  • $\begingroup$ I found a workaround. In the properties tab, I changed World Color to 000000 from 404040. That helped, now its all black. That is still not a solution to the original problem though. I dont know, how can I find that out, J.Doe? $\endgroup$
    – Robin
    Jun 23, 2019 at 11:51
  • $\begingroup$ For previewing 3D scans i like to use a emission shader and view them against absolute black background. $\endgroup$
    – J.Doe
    Jun 23, 2019 at 13:12

2 Answers 2


You don't need a black sphere around your scene, the world settings do the exact same thing.

Then it is not the color on the material of the object, but the environment that you need to change.

By default blender will have the environment set to a gray tone, preventing dark shadows (think of it like trying to get dark shadows on an overcast day, the light of the environment will make the shadows less dense).

Making the Environment completely black will mean that only the lights in the scene will illuminate the objects, there will be no ambient light.

But why are you not seeing the black sphere but the gray world as background? is really the question.

When the camera is looking at areas that have no objects you will see the gray environment as background for the scene.

Most likely the sphere is at a distance that is farther than the clip distance of the camera, so it is being ignored, and what you see instead is the color of the background set in the world settings.

To understand clip distance read: How do I increase the render distance?


Select your world background sphere. Goto: Mesh > Normals > Flip mor about Normals


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .