0
$\begingroup$

I keep getting these "missing faces" when I export from blender to substance painter. Is this caused because I exported the object in the wrong way or is this an option in substance painter that I've accidentally turned on?

I've checked the normals on blender and it seems to be fine so not sure

I'm not sure if this is an issue with blender or substance painter, so I'm asking here. enter image description here

$\endgroup$
2
  • $\begingroup$ Did you apply scale for objects and then proceed to recalculate normals and exporting? $\endgroup$
    – Mr Zak
    Commented Jun 22, 2019 at 23:10
  • $\begingroup$ i found a solution : check our scale in the transform part. For me the scale was négative and it caused issues. $\endgroup$
    – gouloo
    Commented Sep 19, 2019 at 21:36

1 Answer 1

0
$\begingroup$

It is a mistakes in the normals, is there a chance the legs are scaled in the negative? If yes you should apply the scale and maybe rotation too, then recalculate the normals. If you work in blender 2.8 you can activate blackface culling in the Viewport settings. Or the face normal direction to ease it a bit.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .