0
$\begingroup$

When I try to composite this with my cg object it doesn't work. After completing the tracking I have set the tracking scene, but the video behind doesn't works or shows while in render mode(cycles). enter image description here

but as you can see it does shows the tracker point but both things doesn't composite.

This is my node setup in the compositor.

$\endgroup$
  • $\begingroup$ To composite it has to be setup in the compositor. Can you please show your compositor setup? $\endgroup$ – Kiskit Jun 21 '19 at 17:00
  • $\begingroup$ plz check below $\endgroup$ – Mahir Nuhan Jun 21 '19 at 17:14
  • $\begingroup$ Possible duplicate of:blender.stackexchange.com/questions/143022/… $\endgroup$ – user1853 Jun 21 '19 at 21:18
  • $\begingroup$ still can't see my video in the view port even after setting up the background. $\endgroup$ – Mahir Nuhan Jun 22 '19 at 5:19
  • $\begingroup$ Is your monkey rendered with transparent film enabled? $\endgroup$ – Kiskit Jun 22 '19 at 6:47
0
$\begingroup$

So I think your film is not transparent. I checked into the compositor and transparent render would have the checker background as shown here:

enter image description here

So please try ticking it as shown below if you haven't already. If you have and it's not working, maybe post your blend file.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.