0
$\begingroup$

I have some mesh that i do not want to be visible when disabling the overlays button but they still do so, in Blender 2.79 checking the Render only box was enough but here it doesnt work like that. any ideas?

p.s., the object is not supposed to be rendered in render mode either

$\endgroup$
0
$\begingroup$

I believe you can disable it in your collections, I generally put the meshes I don't want rendered in a separate collection, then when it comes time to render out I turn off that collection. Hope this helps

$\endgroup$
  • $\begingroup$ its mostly for an armature, i got some panel with switches and the object helps to know what it does, but then i render in openGL they are still there so its a bit disappointing that i got random objects over my characters, back in 2.79 i had no problem doing such thing :c $\endgroup$ – Zophiekat Jun 23 '19 at 2:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.