2
$\begingroup$

I hope someone can help me!

I was animating with Blender 2.8. Then, as I always do during animating I made all objects, such as the cloth or the skin and so on (except the rig) unselectable, to not click them accidentally all the time. In the builds of Blender 2.8 before the UI freeze, there were buttons in the outliner to do this, but now they are gone. I found an option in the object tab under the point visibility where I can make an object selectable or not, but hitting this button has no effect at all.

The objects are selectable in the outliner though and if do so I can go into edit mode as well. The problem is that I'm not able to select them in the viewport! Another thing is that all the objects in my rig are gray, as if they were not to use.

Thanks for your help in advance!

$\endgroup$
  • $\begingroup$ I am reasonably sure, that this interaction got overlooked, will be fixed in future versions. Thus for the moment there is no other solution than using an old version to remove all locks and save the file. $\endgroup$ – miceterminator Jun 20 at 17:28
2
$\begingroup$

In case anyone else comes across this, the selectability toggle is now filtered by default. What I mean by that is in the top right corner of the Outliner you'll see a filter icon: Blender 2.8 Filters Button in Outliner

Opening it will provide you with the various toggles and options for objects in the outliner. There you can enable the selectability toggle:

Blender 2.8 Filters

That should be all, hope this helps whoever comes by!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.