1
$\begingroup$

SOLUTION that worked for this project: edge fading to 0 AND mark overscan

enter image description hereI am trying to adapt an image i made in cycles to eevee. this has a (up & down moving) flat, transparent layer slightly beyond the full width of the camera view with a white background.

I have used settings as set out here: Does transparency work in eevee

however, when I render in eevee the transparent material is getting darker near the camera borders. (not the white background)

I've tried making the transparent layer wider, and did some changes in lighting, unchecked passepartout in camera(although that stated outside the image area). but that did not resolve it. Turning the sun off did make a change.

This is not what i want, so is it possible to turn that feature off?

i've made an example file(is the picture above):

$\endgroup$
9
  • $\begingroup$ The fact is that pbr has a nice and cheap effect but is quite uncontrolable, for picture renders i suggest you keep working with cycles. $\endgroup$
    – Yvain
    Jun 20 '19 at 10:49
  • $\begingroup$ that is ashame, because i wanted to explore this for an animation. $\endgroup$
    – user74341
    Jun 20 '19 at 15:58
  • $\begingroup$ Oh. In this case you should nevertheless post your blend file. Someone might look into it and find a solution. $\endgroup$
    – Yvain
    Jun 20 '19 at 16:16
  • 1
    $\begingroup$ You've updated with a blend. Post the image so that people can offer you help without needing the actual file. $\endgroup$
    – troy_s
    Jun 20 '19 at 17:58
  • $\begingroup$ sorry, is this better? $\endgroup$
    – user74341
    Jun 20 '19 at 18:00
2
$\begingroup$

There is a setting under Screen Space Reflections on the Render Settings tab called Edge Fading. Just turn that to zero.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.